<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->
    <meta name="description" content="In a lot of minds, Long Island is still a place for rich, white people.">
    <meta property="fb:pages" content="274083159322175" />
    <link rel="shortcut icon" href="http://thepolitic.org/wp-content/uploads/2016/06/favicon.png">
    <link rel="apple-touch-icon-precomposed" href="http://thepolitic.org/wp-content/themes/the_politic_2016/images/touchicon.png" />
    <link rel="pingback" href="http://thepolitic.org/xmlrpc.php" />

    <title>              Whose Long Island? Immigrants Battle for Rights In Suburban New York | The Politic            </title>

    <!-- Bootstrap core CSS -->
    <link href="http://thepolitic.org/wp-content/themes/the_politic_2016/style.css" rel="stylesheet">
        <meta name="author" content="Sanoja Bhaumik"><meta property="og:type" content="article"><meta property="og:title" content="Whose Long Island? Immigrants Battle for Rights In Suburban New York"><meta property="og:image" content="http://thepolitic.org/wp-content/uploads/2017/04/longislandcity.0-e1493310543508.jpg"><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@yalepolitic" /><meta name="twitter:title" content="Whose Long Island? Immigrants Battle for Rights In Suburban New York"/><meta name="twitter:description" content="In a lot of minds, Long Island is still a place for rich, white people." /><meta name="twitter:image" content="http://thepolitic.org/wp-content/uploads/2017/04/longislandcity.0-e1493310543508.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Politic &raquo; Feed" href="http://thepolitic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Politic &raquo; Comments Feed" href="http://thepolitic.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Politic &raquo; Whose Long Island? Immigrants Battle for Rights In Suburban New York Comments Feed" href="http://thepolitic.org/whose-long-island-immigrants-battle-for-rights-in-suburban-new-york/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thepolitic.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css'  href='http://thepolitic.org/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://thepolitic.org/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://thepolitic.org?sccss=1&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thepolitic.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thepolitic.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thepolitic.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thepolitic.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://thepolitic.org/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thepolitic.org/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/thepolitic.org\/wp-admin\/admin-ajax.php","nonce":"775e8e1565","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepolitic.org/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://thepolitic.org/wp-content/themes/the_politic_2016/bootstrap/js/bootstrap.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thepolitic.org/wp-content/themes/the_politic_2016/main.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thepolitic.org/wp-content/themes/the_politic_2016/imagesloaded.pkgd.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://thepolitic.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepolitic.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepolitic.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='After Pulse, After Trump: The Gay Rights Movement in an Age of Uncertainty' href='http://thepolitic.org/after-pulse-after-trump-the-gay-rights-movement-in-an-age-of-uncertainty/' />
<link rel='next' title='&#8220;Something I Could Control&#8221;: Women Rush to Get IUDs After Trump&#8217;s Election' href='http://thepolitic.org/something-i-could-control-women-rush-to-get-iuds-after-trumps-election/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://thepolitic.org/whose-long-island-immigrants-battle-for-rights-in-suburban-new-york/" />
<link rel='shortlink' href='http://wp.me/p3BX4O-4bo' />
<link rel="alternate" type="application/json+oembed" href="http://thepolitic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepolitic.org%2Fwhose-long-island-immigrants-battle-for-rights-in-suburban-new-york%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thepolitic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepolitic.org%2Fwhose-long-island-immigrants-battle-for-rights-in-suburban-new-york%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />
<script type="text/javascript" src="http://thepolitic.org/wp-content/plugins/embed-facebook/slidewindow/slidewindow_min.js"></script>
<script type="text/javascript">currPath = "http://thepolitic.org/wp-content/plugins/embed-facebook/slidewindow/"; strImgOf="";</script>
			<meta property="fb:pages" content="274083159322175" />
			<style>genius-callout { display: none !important; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86119609-1', 'auto');
  ga('send', 'pageview');

</script>
<!--
Plugin: Google meta tag Site Verification Plugin
Tracking Code.

-->

<meta name="google-site-verification" content="E7-BVl-hbOrcEk_p1EXyZ1InPLhvxgCJuiodvBs32wU"/></head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5422246651794508",
    enable_page_level_ads: true
  });
</script><body style="padding-top: 45px;">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<nav class="navbar navbar-default navbar-fixed-top" role='navigation'>
		<div class="navbar-header">
			<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
				<span class="sr-only">Toggle navigation</span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
			</button>
			<a class="navbar-brand" href="http://thepolitic.org/" title="The Politic" rel="home"><img src="http://thepolitic.org/wp-content/themes/the_politic_2016/images/Logo-small-01.png"></a>
		</div>
		<div id="navbar" class="navbar-collapse collapse">
			<div class="navbar-links navbar-left">
				<a href="http://thepolitic.org/"><span class="nav-link active">Latest</span></a>
				<span class="nav-link-divider hidden-xs"></span>
				<a href="http://thepolitic.org/category/politic-blog/"><span class="nav-link">Blog</span></a>
				<span class="nav-link-divider hidden-xs"></span>
				<span class="dropdown">
					<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="nav-link">Magazine</span></a>
					<ul class="dropdown-menu" aria-labelledby="dropdownMenu1">
						<li><a href="http://thepolitic.org/magazine/">Current Issue</a></li>
						<li><a href="http://thepolitic.org/past-issues">Past Issues</a></li>
					</ul>
				</span>
				<span class="nav-link-divider hidden-xs"></span>
				<span class="dropdown">
					<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="nav-link">About</span></a>
					<ul class="dropdown-menu" aria-labelledby="dropdownMenu1">
						<li><a href="http://thepolitic.org/our-team">Masthead</a></li>
            			<li><a href="http://thepolitic.org/our-sponsors">Our Sponsors</a></li>
					</ul>
				</span>

			</div>
		</div>
		<span class="navbar-title" >
			<span class="nav-link-divider hidden-xs hidden-sm"></span>
			<span class="nav-article-title hidden-xs hidden-sm">Whose Long Island? Immigrants Battle for Rights In Suburban New York</span>
		</span>
		
		<div id="progress" class="navbar-progress"></div>
	</nav>
	<!-- 	<div class="ad-top">
		<div class="container">
			<div class="row">
				<div class="col-md-9"><div class="adbox wide"></div></div>
			</div>
		</div>
	</div> -->
	<div class="container">
		<div class="row">
			<div class="post-container col-md-9">
									<div class="post-featured-image"><img width="2031" height="1204" src="http://thepolitic.org/wp-content/uploads/2017/04/longislandcity.0-e1493310543508.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://thepolitic.org/wp-content/uploads/2017/04/longislandcity.0-e1493310543508.jpg 2031w, http://thepolitic.org/wp-content/uploads/2017/04/longislandcity.0-e1493310543508-300x178.jpg 300w, http://thepolitic.org/wp-content/uploads/2017/04/longislandcity.0-e1493310543508-768x455.jpg 768w" sizes="(max-width: 2031px) 100vw, 2031px" data-attachment-id="16210" data-permalink="http://thepolitic.org/whose-long-island-immigrants-battle-for-rights-in-suburban-new-york/longislandcity-0/" data-orig-file="http://thepolitic.org/wp-content/uploads/2017/04/longislandcity.0-e1493310543508.jpg" data-orig-size="2031,1204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="longislandcity.0" data-image-description="" data-medium-file="http://thepolitic.org/wp-content/uploads/2017/04/longislandcity.0-e1493310543508-300x178.jpg" data-large-file="http://thepolitic.org/wp-content/uploads/2017/04/longislandcity.0-e1493310543508.jpg" /></div>
																						<h1>Whose Long Island? Immigrants Battle for Rights In Suburban New York</h1>
				<h2><p>In a lot of minds, Long Island is still a place for rich, white people.</p>
</h2>
				<hr class="category-title-border post-divider">
				<div class="author-avatar"><a href="http://thepolitic.org/author/sanoja-bhaumik/"><img alt="" class="avatar avatar-68 photo avatar-default" height="68" src="http://thepolitic.org/wp-content/uploads/2016/10/Sanoja-Bhaumik-2-e1477184966839-68x68.jpg" width="68"></a></div>
				<div class="post-info">
					<div class="author-info">By <span class="author-name">
					<a href="http://thepolitic.org/author/sanoja-bhaumik/" title="Posts by Sanoja Bhaumik" class="author url fn" rel="author">Sanoja Bhaumik</a></span></div>
					<div class="post-date">April 27, 2017</div>
				</div>
				<hr class="category-title-border post-divider">
				<div class="social-links">
					<a href="https://www.facebook.com/sharer/sharer.php?u=http://thepolitic.org/whose-long-island-immigrants-battle-for-rights-in-suburban-new-york/" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://thepolitic.org/whose-long-island-immigrants-battle-for-rights-in-suburban-new-york/', 'newwindow', 'width=600, height=450'); return false;" >
						<img src="http://thepolitic.org/wp-content/themes/the_politic_2016/images/facebook.png">
					</a>
					<a href="https://twitter.com/intent/tweet?url=http://thepolitic.org/whose-long-island-immigrants-battle-for-rights-in-suburban-new-york/&text=Whose Long Island? Immigrants Battle for Rights In Suburban New York&original_referer=http://thepolitic.org/whose-long-island-immigrants-battle-for-rights-in-suburban-new-york/" onclick="window.open('https://twitter.com/intent/tweet?url=http://thepolitic.org/whose-long-island-immigrants-battle-for-rights-in-suburban-new-york/&text=Whose Long Island? Immigrants Battle for Rights In Suburban New York&original_referer=http://thepolitic.org/whose-long-island-immigrants-battle-for-rights-in-suburban-new-york/', 'newwindow', 'width=600, height=450'); return false;" >
						<img src="http://thepolitic.org/wp-content/themes/the_politic_2016/images/twitter.png">
					</a>
					<a href="https://plus.google.com/share?url=http://thepolitic.org/whose-long-island-immigrants-battle-for-rights-in-suburban-new-york/" onclick="window.open('https://plus.google.com/share?url=http://thepolitic.org/whose-long-island-immigrants-battle-for-rights-in-suburban-new-york/', 'newwindow', 'width=600, height=450'); return false;"><img src="http://thepolitic.org/wp-content/themes/the_politic_2016/images/google-plus.png"></a>
					<div class="fb-like hidden-xs" data-href="http://thepolitic.org/whose-long-island-immigrants-battle-for-rights-in-suburban-new-york/" data-layout="standard" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
				</div>
				<div id="post" class="post-content">
					<p><span style="font-weight: 400;">On November 8, 2008, seven white teenagers in Patchogue, New York decided to hunt down “Mexicans,” as they later admitted in court. Throughout the night, they attacked Hispanic men in their small Long Island town. By the next morning, Marcelo Lucero, a 37-year old immigrant from Ecuador, was dead. </span></p>
<p><span style="font-weight: 400;">Last year, Donald Trump attended a fundraiser organized by the Suffolk County Republicans at the Emporium Night Club in Patchogue, just down the street from the gas station where Lucero died. Protesters lined the streets with anti-Trump posters and slogans. Joselo Lucero, Marcelo’s brother, spoke tearfully at the site of his brother’s death. </span></p>
<p><span style="font-weight: 400;">In the eight years between these events, Long Island immigrants won small victories. They elected politicians more supportive of their community and benefitted from national immigration policies such as Deferred Action for Childhood Arrivals (DACA). But Trump’s November 2016 election has reopened old wounds. </span></p>
<p>Long Island, made up of Nassau and Suffolk counties, has long been perceived as a white, affluent suburb of New York City. Demographic shifts, however, have forced some observers to reevaluate this characterization. Since 1980, the Hispanic population has tripled to 330,000 people, or 12 percent of the total population. Overall, 500,000 immigrants live in Long Island, making up 17 percent of the total population.</p>
<p><span style="font-weight: 400;">Salvadorans, who arrived in large numbers in the 1980s during the Salvadoran Civil War, make up the largest foreign-born group. The community grew large enough to demand a Long Island Consulate in 1998, the only foreign consulate in Long Island. The Consulate, located in Brentwood, Suffolk County, provides legal, social, and cultural services to thousands of Salvadoran nationals.</span></p>
<p><span style="font-weight: 400;">On any weekday, Salvadorans fill the Consulate building, waiting in line for legal advice and passport services. People sit in trucks parked outside, playing music and eating Salvadoran delicacies, like pupusa. The building has transformed into a quasi-community center, serving as a safe space for many residents. The Consulate functions as the main point of communication between Salvadoran nationals and local government. </span></p>
<p><span style="font-weight: 400;">“At least 50 percent of Salvadorans living in Brentwood are undocumented,” said Miguel Sevillano, the Consul General of the El Salvadoran Consulate of Long Island, in an interview with</span> <i><span style="font-weight: 400;">The Politic</span></i><i><span style="font-weight: 400;">. </span></i></p>
<p>Nonprofit organizations have also grown over the past three decades to serve immigrants. Community members in Nassau County established the Central American Refugee Center (CARECEN) in the early 1980s to provide legal support to the large number of arriving Salvadorans. Today, CARECEN serves immigrants, from any country, who reside in Long Island.</p>
<p><span style="font-weight: 400;">“The population and its needs have shifted, and CARECEN’s services evolve with those needs,” said Elise Damas, a CARECEN lawyer, in an interview with </span><i><span style="font-weight: 400;">The Politic</span></i><span style="font-weight: 400;">. Today, CARECEN operates in Brentwood and in Hempstead, a town in Nassau County. Both towns have attracted Hispanic immigrants and have become centers for pro-immigrant community organizations. Along with CARECEN, organizations like Make the Road NY (MRNY) and New York Communities for Change (NYCC) have offices in these towns, where they provide direct services and organize political action. </span></p>
<p><span style="font-weight: 400;">Immigrant groups have made sustained efforts against Long Island’s anti-immigrant politics. The Suffolk County Executive at the time of Lucero’s death, Steve Levy, was a notorious nativist who drew on local xenophobia for support. As Executive, Levy supported violent immigration raids in the county and tried to deputize county police officers as federal immigration agents. Responding to accusations that his rhetoric fueled the Lucero murder, Levy distanced himself from the killers. In a press conference, he framed the acts not as “a question of any county policy or legislation,” but rather “bad people doing horrific things.” After facing years of organized opposition from the immigrant community, Levy lost a reelection bid to Democrat Steve Bellone in 2011.</span></p>
<p><span style="font-weight: 400;">Still, Sevillano said, “Long Island remains fundamentally Republican.” The facts support this claim. Ed Mangano, the Nassau County Executive, is an avid Trump supporter. Seven of Long Island’s nine State Senators are Republicans. And most of Long Island’s 13 towns have Republican-controlled Town Councils and a Republican town supervisor. </span></p>
<p><span style="font-weight: 400;">“In a lot of minds, Long Island is still a place for rich, white people,” Angel Reyes, an organizer at Long Island Immigrant Students Advocates (LIISA), told </span><i><span style="font-weight: 400;">The Politic</span></i><span style="font-weight: 400;">. Reyes criticized the image of New York as a blue, progressive, pro-immigrant state. </span></p>
<p><span style="font-weight: 400;">“We’re constantly fighting with a Republican-controlled county, a Republican-controlled State Senate,” Reyes said. He cited the unsuccessful New York Dream Act of 2016, which would have opened up financial aid to undocumented students in the state. According to Reyes, the bill failed in the Senate after receiving two opposing votes from Long Island State Senators. </span></p>
<p><span style="font-weight: 400;">At the town and county level, immigrant advocates lobby for access to public services, action against hate crimes, and better treatment by the police. In many ways, local governments ignore the needs of their immigrant residents. For example, in the Town of Islip, which includes Brentwood, Hispanic residents make up 20 percent of the total population. But the town’s website, which contains forms for building permits, leases, codes, and other regulations, has no information available in Spanish. Instead, town legislators in the past decade have proposed policies to criminalize day laborers and collect fingerprints from suspected undocumented residents. </span></p>
<p><span style="font-weight: 400;">Immigrant students also face barriers to obtaining quality public education. While Long Island is nationally recognized for excellent public schools, only five percent of Hispanic students in the region attend high-performing schools. Unequal education is not new: A recent report from the Civil Rights Project at UCLA lists Long Island as one of the most segregated regions in the country. Due to restrictive zoning policy and the lack of affordable housing, Hispanic immigrants tend to live in areas with failing school districts. </span></p>
<p><span style="font-weight: 400;">Two-thirds of Hispanic immigrants in Nassau County live in the Town of Hempstead, which has one of the worst performing high schools in New York State. But the neighboring town, Garden City, which has a 93 percent white population, is the 18th best school district in the state. With the arrival of thousands of young immigrants from Central America, schooling issues have intensified. </span></p>
<p><span style="font-weight: 400;">In an interview with  </span><i><span style="font-weight: 400;">The Politic</span></i><span style="font-weight: 400;">, Lauris Wren, director of the Asylum Clinic at the Hofstra University School of Law, said “In the summer of 2014, Long Island was one of the top destinations nationally for unaccompanied youth travelling from Central America.” She explained that the Youth Advocacy Clinic at Hofstra helped young asylum-seekers stay in the country. </span></p>
<p><span style="font-weight: 400;">In fall 2014, the Hempstead Union Free School District came under fire for violating federal law and denying enrollment to dozens of recently-arrived students. The New York Civil Liberties Union (NYCLU) and NYCC filed a joint-complaint to the State Attorney General, and the district was forced to open an annex to accommodate new students. The incident publicized the poor-quality education and lack of funding that plague districts with large immigrant populations. </span></p>
<p><span style="font-weight: 400;">Local officials also have control over one of the most contentious issues for Long Island immigrants: policing. Angel Reyes of LIISA described the vulnerability of undocumented immigrants who must confront an increase in hate crimes and a fear of the police. </span></p>
<p><span style="font-weight: 400;">“Both Nassau and Suffolk County police collaborate with Immigration and Customs Enforcement (ICE),” said Reyes. In December 2016, Suffolk County reversed part of its “sanctuary” status. County Sheriff Vincent DeMarco announced that the police would no longer require a judge’s order before detaining immigrants wanted by the U.S. Immigration and Customs Enforcement (ICE) for deportation. </span></p>
<p><span style="font-weight: 400;">Wren argued that such policies endanger all residents. “It causes immigrants to not cooperate with the police and not seek protection from the police, which in turn has a negative impact on the entire community,” she told </span><i><span style="font-weight: 400;">The Politic</span></i><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Sevillano echoed these concerns. In Brentwood, serious and fatal gang violence has led to increased police surveillance and deportations. As of March 2017, thirteen MS-13 gang members had been arrested for the murder of two Brentwood teenagers. Disputes between MS-13, a U.S.-based gang started by El Salvadoran nationals in Los Angeles, and the Blood, Crips, and Salvadorans with Pride, has elicited fear in the Brentwood community. Sevillano suggested that deportations and arrests were not the only solutions to the violence. </span></p>
<p>“It’s a matter of insufficient resources for the youth. They need opportunities here,” he said. Sevillano also argued that deportations alone were ineffective, as many deported individuals continue gang activities in El Salvador. The uptick in gang violence coincided with the presidential campaign, potentially fueling U.S.-born resident fears of a dangerous immigrant influx. As Sevillano pointed out, however, the majority of gang violence victims have been either immigrants or their children.</p>
<p><span style="font-weight: 400;">Immigrant organizations and supporters have been fighting for policing and educational changes for years, but the new state of national politics has intensified the battle. </span></p>
<p><span style="font-weight: 400;">“Since the election, there has been a great deal of fear,” Elise Damas told </span><i><span style="font-weight: 400;">The Politic</span></i><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Damas heads the Pathway to Citizenship program at CARECEN, which provides free citizenship assistance to the 100,000 lawful permanent residents in Long Island who are eligible for naturalization. By early 2017, Pathway to Citizenship had assisted over 2,000 clients. </span></p>
<p><span style="font-weight: 400;">“This year was unprecedented,” said Damas, recounting the dramatic increase in clients. “When people came into our office, 25-year residents, we asked them: ‘Why now?’ And they said: ‘Because Trump.’” </span></p>
<p><span style="font-weight: 400;">A desire to vote and protect vulnerable family members pushed many permanent residents to complete citizenship applications. In November 2016, Trump carried Long Island by 20,000 votes. Now that Trump has ascended into the presidency, immigrants face uphill policy battles along with the daily reality of living in a pro-Trump area. </span></p>
<p><span style="font-weight: 400;">“My greatest fear is the creation of an environment that is so blatantly anti-immigrant,” said Damas. “This has emboldened segments of our communities that had up until now been lurking in the shadows.”</span></p>
<p><span style="font-weight: 400;">Reyes, himself a Peruvian immigrant and DACA recipient, described his concerns for the upcoming years. “We’re afraid of losing our status. Thousands of us go to high school and college here. We are business owners. I’ve lived here for 15 years.” Although Reyes has fought for Latino immigrant justice for years, he cited today as an exceptionally frightening time. </span></p>
<p><span style="font-weight: 400;">The consequences of the Trump election have begun to take shape. After the inauguration, a wave of federal raids in New York realized many immigrant fears. In an April 2017 panel at Long Island University, Laura Lemus of</span> <i><span style="font-weight: 400;">Long Island WINS Magazine</span></i><span style="font-weight: 400;"> described a case in Brentwood. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">A father of three was detained inside of his house in front of his children. The ICE officers had entered the back of his house without permission and they detained him and continued with deportation proceedings because he had a DUI from over two years ago,” Lemus told the audience at the event. </span></p>
<p><span style="font-weight: 400;">Organizations have allied to oppose raids and other anti-immigrant policies. Make the Road NY, for example, has coordinated several protests, rallies, and events across the region in response to Trump policies. Damas and Wren emphasized the power of forming coalitions like these to support immigrants. </span></p>
<p><span style="font-weight: 400;">Alliances extend beyond immigrant-centered organizations. In January 2017, Reyes planned a Town Hall for Unity at a Nassau County church, which included participation from local Black Lives Matter organizers, Jewish groups, Muslim leaders, and many others. In the most diverse event he had ever organized, Reyes hoped to strengthen ties between groups targeted during the presidential campaign. </span></p>
<p><span style="font-weight: 400;">Until local officials take a stronger stand, these organizations must balance quick responses to daily crises with long-term policy goals. But Reyes stressed the need for all Long Island voters to oppose harmful state and national government actions. </span><span style="font-weight: 400;">“Ultimately, we need to send a message to others in the community to act.”</span></p>
				</div>
				<div id="post-end"></div>
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thepolitic.org/whose-long-island-immigrants-battle-for-rights-in-suburban-new-york/';
var disqus_identifier = '16082 http://thepolitic.org/?p=16082';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thepolitic';
var disqus_title = "Whose Long Island? Immigrants Battle for Rights In Suburban New York";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=16082';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			</div>
			<div class="col-md-3 post-sidebar">
<!-- 				<div class="adbox square"></div>
				<div class="adbox tall"></div> -->
			</div>
		</div>
		
	</div>
	<footer>
<div class="container">
<div class="row">
<div class="col-md-12">

	<a href="http://thepolitic.org/" title="The Politic" rel="home">
		<img src="http://thepolitic.org/wp-content/themes/the_politic_2016/images/Logo-small-white.png">
	</a>
	<span class="footer-links">
		<a class="footer-link" href="http://thepolitic.org/our-team">Masthead</a>
		<a class="footer-link" href="http://thepolitic.org/contact">Contact Us</a>
		<a class="footer-link" href="http://www.payit2.com/collect-page/13590">Subscribe</a>
		<a class="footer-link" href="http://thepolitic.org/advertise">Advertise</a><!-- <a class="footer-link" href="#">Subscribe</a>
 -->		<!-- <a class="footer-link" href="#">Events</a><a class="footer-link" href="#">Archives</a> -->
		<span class="footer-copyright">&copy; 2017 The Politic</span>
	</span>
	
</div>
</div>
</div>
</footer>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thepolitic';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-45cb8b5992be47ead77bc337b7a81f90">
	</div>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://thepolitic.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body>
</html>
